Authentication pop-up messages appear on end user client after upgrade to SWG5.2

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Article ID: 158952

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Updated On:

Products

Web Gateway

Issue/Introduction

Prior to upgrading Symantec Web Gateway (SWG) appliance software to SWG 5.2, end user browsers unexpectedly displayed a pop-up message requesting authentication. Following upgrade to SWG 5.2, these symptoms persist.

Cause

End user browsers sent an authentication string to SWG 5.2 in excess of 600 bytes in size.

Resolution

This issue is resolved in SWG5.2.1. Please upgrade the software of SWG appliance to version 5.2.1. While awaiting upgrade, please workaround this issue by disabling and re-enabling NTLM 407 Authentication within the SWG User Interface (UI).

To disable and re-enable NTLM 407 Authentication
1. Within the SWG UI, navigate to Administration>Configuration>Authentication
2. Uncheck "Enable NTLM Authentication"
3. Click Save.
4. Check "Enable NTLM Authentication"
5. Click Save.
 

NOTE: While this issue has symptoms similar to the symptoms for other NTLM Authentication issues repaired by SWG5.2, the root cause and repair are different.