New iOS devices enrollment looping

book

Article ID: 158913

calendar_today

Updated On:

Products

Mobile Management

Issue/Introduction

Enrolling of new iOS devices of any version goes into a loop. Once enrolled agents prompts for credentials again and new enrollment progresses. This can be intermittent. Enrollment may be successful after 2 or more loops.

No error is being displayed on the device. enrollment just loops.

 
MDM is being installed and removed within seconds. Agent resets and prompts for credentials again.
 
In Site Server Application logs following error can be found:
 
Device: 04020000E2449948F6B3FA89036238406BF8948E
 
Name: iPad
 
UDID: 
 
Unauthorized device agent detected : 
 
 
 
iPCU logs from the enrollment shows profile being installed and removed instantly.

Cause

Defect identified earlier for the same environment is causing this issue. Symantec Android Command Service and Symantec Mobile Management Services Terminate Unexpectedly is causing this looping error.

 
Please see TECH204949 for more details about this error and Point Fix for it. This issue has also been addressed in SMM7.2 SP3

Resolution

Please see TECH204949 for more details about this error and Point Fix for it. This issue has also been addressed in SMM7.2 SP3


Applies To

SMP 7.1 and SMM 7.2 SP2.1

Windows Server 2008 R2

iOS devices