Invalid Update File - SymantecEncryption3.3.2.pup

book

Article ID: 158901

calendar_today

Updated On:

Products

Encryption Management Server

Issue/Introduction

You are running PGP Universal Server 3.2.1 or earlier and are attempting to upgrade to Symantec Encryption Management Server 3.3.2. You receive an error indicating that the update file could not be processed.

 

Cause

You must upgrade to Encryption Management Server 3.3.0 or 3.3.1 (recommended) before you can install an update package for 3.3.2.

Note that if you open the update log file one of the messages in the log with note that a newer version is required.  (This will likely be in the middle of the log, not the first or last message.)

Example log:

       

      

Resolution

Upgrade your server to Symantec Encryption Management Server 3.3.1.  After that upgrade is complete, apply the update file for 3.3.2.


Attachments