IIS Configuration Files appear to be deleted by Servicedesk Service Account

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Article ID: 158900

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Updated On:

Products

ServiceDesk

Issue/Introduction

 Customer was noticing that the ServiceDesk Service Account using w3wp.exe was associated with the deletion  of the C:\Windows\System32\inetsrv\config\ contents. This is caused ServiceDesk to stop functioning.

 N/A

Cause

The customer had orginally installed Servicedesk, with all of the default applications.  Later, a new version of SD.EmailMonitor (SD.EmailMonitorMulti) was installed, but not as web applicaton.  This was installed as a Windows Service.  The two versions ended up colliding, causing the changes in IIS.

Resolution

 Removing the Virtual Directories in IIS for the Web App version solved the problem


Applies To

 Servicedesk 7.5 MP1