AD Import Rule stays at message "Task is starting" and doesn't move past trying to start
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AD Import Rule stays at message "Task is starting" and doesn't move past trying to start

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Article ID: 158894

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Updated On:

Products

IT Management Suite

Issue/Introduction

You noticed that few days ago your AD Import Rules are not moving from the message "Task is starting".

You tried all your AD Import Rules and all of them do the same. You even created a new AD Import Rule and it also stays in "Task is starting" message.

The NS logs (even with verbose entry on) shows just these entries:

Severity: 4
Critical: False
Tick Count: 389556078
Process: AeXSvc (1768)
Thread: 137
Module: AeXSVC.exe
Source: DirectoryImportTask::DoDirectoryImportTask
Description: Task is starting... (rule: {F0B49454-DE6F-434E-BF9C-BB8A56D63B95})

Severity: 4
Critical: False
Tick Count: 389556078
Process: AeXSvc (1768)
Thread: 137
Module: AeXSVC.exe
Source: DirectoryImportSettings::ConfigureImportRule
Description: Configuring import rule {F0B49454-DE6F-434E-BF9C-BB8A56D63B95}, server=MyServer.Domain.com, type=AD

 

Environment

ITMS 8.x

Cause

 The Altiris Services needed a restart. It could be related with a “race condition” caused by some other process.

Resolution

 This issue can be solved by restarting the Altiris Services. After that is done, try starting one more time the desired AD Import Rule.