After upgrading to Java 7 Update 51 you are no longer able to launch the Scan Engine / Protection Engine Console
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After upgrading to Java 7 Update 51 you are no longer able to launch the Scan Engine / Protection Engine Console

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Article ID: 158876

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Updated On:

Products

Protection Engine for Cloud Services Scan Engine

Issue/Introduction

You previously installed a copy of the Symantec Protection Engine

After upgrading to Java 7 Update 51 you are no longer able to launch the remote  Symantec Protection Engine

You receive an an application error: "Unable to launch the application."

 

 

Cause

 Improved security settings in the Java 7 client prohibit you from launching the Java application.

Resolution

A hotfix is available for SPE 7.0.2. See TECH213129 (Related Article) for the details. This issue has already been fixed with SPE 7.5.0.34 and onward.

For SPE 7.0.0, and SPE 7.0.1, follow the workaround shown below.

  • Proceed to the Windows Control Panel, and click on "Java"
  • Click on "Security"
  • Click on "Edit Site List..."
  • Click on "Add" and add the location, for example: https://SPE.domain.local:8004 (the URL needs to match the URL displayed in the error)


     
  • Click on "Continue" when you receive a warning about including an HTTP location
  • Click on "OK"
  • Click on "OK" again

At this point you can try launching the Scan Engine / Protection Engine console again.