DS 7.x - After changing Platform to work on different port/protocol - PXE Services stop receiving updates from NS

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Article ID: 158847

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Updated On:

Products

Deployment Solution

Issue/Introduction

 After upgrade or Installation of ITMS - Communication port in IIS have been changed to non-default port (from HTTP 80).

 

There is no visible errors, but you can notice that PXE does not provide machines with proper information needed to perform.

 

Cause

Default IIS ports have been changed or modified after the installation/upgrade to ITMS

For example:

HTTP port 80 has been changed to use port 8080

 

Resolution

1) After changing the default ports in IIS, It may be required to change of following ports in registry HKLM\SOFTWARE\Altiris\AIM\Configuration\NsConfiguration

           NsWebSitePort='Value' and NsWebSiteSSL='True/False"

 

2) Manually change the pectagent.ini's to include the new http port # in C:\Program Files\Altiris\Deployment\BDC\bootwiz\oem\DS\winpe\(x86 or x64)\Base\Program Files\Symantec\Deployment 


 

3)  Run the NS.Package Distribution Point Update & NS.Package Refresh from the Windows Task Scheduler.

      At this point, the PXE Config file (SBSConfiguration.xml) should now be updated with the new port #.

 

4) Now Rebuild Preboots and this should propagate the new information down to the PXE servers.

    

NOTE:

Those Registry values are also used by Symantec Installation Manager 

 

Applies To

 

 ITMS 7.5