Unable to export the logs from a remote SEPM console in NAT environment.

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Article ID: 158798

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Updated On:

Products

Endpoint Protection

Issue/Introduction

The "program cannot display the webpage" error is seen in the Monitors tab when exporting the logs from SEPM remote console accessed using a public IP (via NAT).

The "program cannot display the webpage" after clicking on export in the Monitors - Logs tab.

Cause

When exporting logs, SEPM first generates a .CSV file in a temp folder, then returns the file address to the console to save the file. In a NAT environment, for example, external IP was 10.200.x.x and  internal IP is 192.168.1.x, the returned URL would be https://192.168.1.x:8445/ -  the SEPM remote console cannot access this URL and cannot get the external IP address and the page shows the error "program cannot display the webpage".

 
 

Resolution

This is working as per the design. SEPM cannot fully support NAT.

Enhancement request has been created in Symantec ideas forum https://www-secure.symantec.com/connect/ideas/sepm-nat-support-while-remotely-exporting-logs to address this kind of scenario.Please vote for it if you think this is useful for your environment.