Internet Explorer 11 reports "Symantec Vulnerability Protection from Symantec Corporation isn’t compatible with Internet Explorer’s enhanced..."

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Article ID: 158780

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When Enhanced Protected Mode is enabled in Internet Explorer 11 (11.0.9600.1638CO), it reports that: “Symantec Vulnerability Protection from Symantec Corporation isn’t compatible with Internet Explorer’s enhanced security features and has been disabled.”

Internet Explorer (IE) 11 should report Symantec Vulnerability Protection status as disabled instead of incompatible, however this is affected by IE patches and when loggiing in with a User account.

“Symantec Vulnerability Protection from Symantec Corporation isn’t compatible with Internet Explorer’s enhanced security features and has been disabled”

Cause

When installing the Microsoft Cumulative Security Update for Internet Explorer 11 (KB2888505) published on 11/12/2013 the Symantec Vulnerabilty Protection changes from incompatible to disabled.

Irrespective of the status in Internet Explorer version 11, whether it is incompatible or disabled this feature is disabled by default.

Refer to the Microsoft's Website:
MS13-088: Cumulative security update for Internet Explorer: November 12, 2013
support.microsoft.com/kb/2888505

MS13-090: Cumulative security update for ActiveX Kill Bits: November 12, 2013
support.microsoft.com/kb/2900986

MS13-097: Cumulative security update for Internet Explorer: December 10, 2013
support.microsoft.com/kb/2898785

 

Resolution

This issue is fixed in Symantec Endpoint Protection 14.  For information on how to obtain the latest build of Symantec Endpoint Protection, read
TECH 103088: Download the latest version of Symantec Endpoint Protection