Symantec Protection Engine (SPE) 7.0.x does not show Help on the web management console

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Article ID: 158686

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Updated On:

Products

Scan Engine

Issue/Introduction

You log on to the Symantec Protection Engine (hereafter "SPE") 7.0.x web management console. You navigate through the page, and click (?) icon shown at the top right-hand corner to get the information on that page. Although a web page pops up, the page is blank. 

Cause

Help's HTML file name available on the system is different from that of the requeted from the web management console.

Resolution

Follow the following steps and change the help file HTML's file name.

  1. Log in to your SPE host as root via local terminal or SSH.
  2. cd to <SPE_Installation_directory>/bin/html/english/help/ 
    By default, this localtion is /opt/SYMCScan/bin/html/english/help.

    # cd /opt/SYMCScan/bin/html/english/help
     
  3. Rename the file "SSEHelp.html" to "SSEhelp.htm".

    # mv SSEHelp.html SSEhelp.htm
     

 


Applies To

  • Solaris
  • Linux