Getting a warning message that the Control Compliance Suite(CCS) Maintenance License has expired while launching the console

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Article ID: 158676

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Updated On:

Products

Control Compliance Suite Windows

Issue/Introduction

While Launching the CCS Console User gets a Warning Message that the Control Compliance Suite(CCS) Maintenance License has Expired even though the Licensing Tab of the CCS Console shows a Valid License for CCS Maintenance

Cause

Presence of some expired licenses including the CCS Maintenance License in CCS ADAM database.

Resolution

Use the attached CCS license info utility to find out the expired licenses and CN numbers.You need to run this Utility on the Local CCS Application Sever.Then find out and note down the expired CN numbers.Lastly delete it from CCS Adam,using ADSIEdit.Post this if you launch the CCS Console the Warning Message will no more be there.

Steps are a follows:

  • Launch ADSIEdit.msc and under the Action tab click on Connect To.
  • Under the Connection Point use Select or type a Distinguished Name or Naming Context and type the following O=Symantec
  • Under Computer use Select or type a domain or server: (Server | Domain [:port) and type the name of the machine(FQDN, Netbios, or localhost) and then the port such as localhost:3890.
  • Click ok
  • Refer Screenshot below:

Once the Symantec ADAM Instance is connected navigate through tree through O=Symantec > OU = Infrastructure > CN=Licenses and Locate the expired CN Numbers and delete them.Then Close the MMC for ADSI EDIT.
Refer Screenshot below:

WARNING:Backup the ADAM instance prior to performing the above procedure.

Reference:
Backing up the CCS ADAM and SQL databases

 

 

 

 

 

Attachments

CCSInfo-Licenses.exe get_app