User needs to fill-in the mandatory details in the profile when logging into Software Portal for the first time

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Article ID: 158673

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Updated On:

Products

Software Management Solution

Issue/Introduction

Is there a way to remove the need to fill out User details when a user loads the Software Portal for the first time?

Cause

By default user needs to provide the "Full Name" and "Email address" in Software Portal.

Environment

Software Management Solution 7.x and 8.x

Resolution

Steps to resolve the issue:

  1. Create a user in AD with Email Address under General tab. For an existing user, update the Email Address field.
  2. In the Symantec Management Console, click Actions> Discover> "Import Microsoft Active Directory".
  3. Under "Resource Import Rules", select the default "Import User resources" rule and click on "Run the selected import rule now (Update Import) (Note: If it is a new user, then run the Full import).
  4. Go to Manage> Users. Right click on the user which is newly created/updated then click on Resource Manager to view the User Details with Email.
  5. Now login to a client computer, open the Software Portal and provide the required credentials to login and then verify that the Profile has the required fields populated automatically.