Failed deployment of Live Update Host without error.

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Article ID: 158654

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Updated On:

Products

Symantec Products

Issue/Introduction

Using "Enable as Local Update Host" on a specific computer starts the process and reveals the status bar but the status disappears without error and the computer does not show up as a Live Update Host (LUH).

Cause

The LUH automatically installs to the C:\ drive while the Platform Agent will only look for the ClientSiteProxy folder on the drive it was installed on.

Resolution

Reinstall the software itself on to the C:\ Drive.

-OR-

Manually process the installation of the Live Update Host.

To Manually process the installation of the LUH:
If previous attempts have been made to enable the LUH; ensure that all traces have been removed and the machine has been rebooted.

To Install the LUH to D:
1. Create a folder called D:\Program Files\Symantec.cloud\ClientSiteProxy.
2. Download the attached Symantec.cloud - Client Site Proxy.msi.
3. Open a CMD.exe prompt with administrative priveleges.
4. CD to the directory that the Client Site Proxy.msi file was downloaded to (i.e. CD "C:\users\user_name\downloads")
5. Run the command "msiexec.exe /i "Symantec.cloud - Client Site Proxy.msi" INSTALLDIR="D:\Program Files\Symantec.cloud\ClientSiteProxy"

Once the installer has exited the LUH should be enabled.

Applies To

Symantec.cloud software is installed on any drive besides C:\.

Attachments

Symantec.cloud - Client Site Proxy.msi get_app