When Premium AntiSpam is set to Reject Spam messages, Symantec Mail Security for Microsoft Exchange impacts inbound mail flow when installed to Exchange 2013

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Article ID: 158615

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

 When Symantec Premium AntiSpam (SPA) is set to Reject Spam messages, Symantec Mail Security for Microsoft Exchange (SMSMSE) causes the Simple Mail Transfer Protocol (SMTP) connections immediately following the rejected spam to disconnect with the error message: 451 4.7.0 Temporary server error. Please try again later. PRX5.

Cause

For 2007 and 2010 Exchange Transport, when the RejectMessage function is called, the SMTP connection sending that message is left open. To avoid leaving SMTP connections open indefinitely when rejecting messages, SMSMSE calls the RejectMessage function and then the Disconnect function of Exchange Transport. When these actions are taken the same way in 2013 Exchange Transport, the Transport process Rejects and disconnects the session that triggered the initial RejectMessage action, and then issues a Disconnect to the following session.

Resolution

This issue is resolved in SMSMSE 7.5.0 and 7.0.3. Upgrade to 7.5.0 or 7.0.3 to resolve this problem.

 


Applies To

 Applies only to Microsoft Exchange 2013.