error "Profile installation Failed, the new MDM payload does not match the old payload"

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Article ID: 158552

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Updated On:

Products

Symantec Products

Issue/Introduction

After using the App Builder to re-enroll some users get this error

error "Profile installation Failed, the new MDM payload does not match the old payload"
 

Cause

Detecting Mulitple User ID on 1 device

Resolution

Take everything off the device- app center and all profiles, including MDM profile, and deprovision the device in the App Center Console. Then try to re-enroll the device. 


Applies To

App Center

SaaS