Unable to download packages from Notification Server with Package Service installed
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Unable to download packages from Notification Server with Package Service installed

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Article ID: 158536

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Updated On:

Products

IT Management Suite

Issue/Introduction

A client computer was unable to download packages from the Notification Server (NS).

The source paths (HTTP and UNC) under the package properties are blank on the NS agent, so there was no source location specified to download the packages.

Environment

ITMS (IT Management Suite) 8.x.x

Cause

Installing Package Service plugin on the Notification Server is not recommended. The Notification Server is a package server by default and installing the Package Service plugin will override the "built-in" package service on the NS, causing invalid package references and or duplication of packages.

Resolution

Uninstall the Package Service from the Notification Server.

NOTE: If the Notification Server also has Deployment Solution Package server installed, DS Package plugin should be uninstalled with the built in policy before uninstalling Package Server plugin.

Uninstalling Package Service plugin from NS:

  1. Symantec Management Console > Settings > Site Server Settings > Site Servers > Select NS Server Name > Install/Remove Services - Uncheck Package Service.
  2. Run a Resource Membership Update (Delta and Complete schedules).
  3. Open the SMA (Symantec Management Agent) on NS and verify under Agent Settings that the Package Server Agent is removed from the list of the Agent plug-ins.