Jabber IM Video Calls Fail with SEP Installed

book

Article ID: 158534

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Jabber Instant Messenger (IM) by CISCO video calls fail with Symantec Endpoint Protection (SEP) installed however instant messages continues to work.

No errors appears.

Cause

CISCO related files need to be excluded from SEP:

  • Application Control
  • Security Risk
  • SONAR

Resolution

Exceptions need to be added to the exception policy in the SEPM for Jabber IM video calls to work successfully.

  • Policy>Exceptions>Add an Exception Policy
  • Select Exceptions>Add>Windows Exception>File

Select:

  • Application Control
  • Security Risk
  • SONAR

Insert the file (Include full path), to all files below:

  • C:\Windows\System32\drivers\msidriver.sys
  • C:\Program Files (x86)\Cisco Systems\Media Services Interface\msid.exe
  • C:\Program Files (x86)\Cisco Systems\Cisco Jabber\CiscoJabber.exe
  • C:\Program Files\Cisco Systems\Media Services Interface\msid.exe
  • C:\Program Files\Cisco Systems\Cisco Jabber\CiscoJabber.exe

Select:

  • Also exclude child processes
  • All Scan on Specify the type of security risk scan
  • Select OK
  • Assign the policy to the correct group

 


Applies To

Symantec Endpoint Protection 12.1

Jabber IM