cisco_ucs: faults not displayed in alarm messages

book

Article ID: 15847

calendar_today

Updated On:

Products

DX Infrastructure Management NIMSOFT PROBES

Issue/Introduction



On old releases of the cisco_ucs probe, you could see a fault paragraph, to display all alarms with their UCS  "Fault Code". How can we get this information back into the alarm messages?

 

Here's the list of the Fault Codes that I am referring to:

https://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/ts/faults/reference/ErrMess/UCS_SEMs.html 

Environment

Any newer Cisco_UCS probe version

Resolution

You need to select the correct "message token" for the "Event" - "EventWarning", to display correct information about the UCS fault in the alarm message.  

 Here is a screenshot on the change you need to make in the probe configuration in IM:

 

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AKZbAAO" alt="cisco_ucs_1.png" width="827" height="622"> 

Once changed, you should see the information about fault with fault code from Cisco UCS in alarm. 

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AKZcAAO" alt="cisco_ucs_2.png" width="516" height="407">

 

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AKZdAAO" alt="cisco_ucs_3.png" width="1178" height="57">

 

Attachments

1558717671784000015847_sktwi1f5rjvs16unx.png get_app
1558717669948000015847_sktwi1f5rjvs16unw.png get_app
1558717667966000015847_sktwi1f5rjvs16unv.png get_app