EAS Profile Does Not Work After Upgrade to Symantec Mobile Management 7.2 SP 2.1

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Article ID: 158469

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Updated On:

Products

Mobile Management

Issue/Introduction

After upgrade of Symantec Mobile Management to 7.2 SP 2.1, the targeted EAS profile configuration no longer works.  Upon further investigation, it appears that the domain is sent to the device incorrectly.  On an iOS device, the format of the mailbox account might now appear as "domain\domain\[email protected]".  Since the domain is specified twice, the account will not authenticate to the Exchange server.

Cause

At the upgrade of Symantec Mobile Management to version 7.2 SP 2.1, the enrollment authentication component changes the value of "UserID" stored in the database. 

Prior to SMM 7.2 SP 2.1, the value the of UserID field in Inv_Symantec_Mobile_Device table equals the Username provided in the SMM device agent during enrollment.  If the Username field in the EAS configuration profile is left blank, the value in UserID is used.

In SMM 7.2 SP 2.1, the value of the UserID field is now "domain\user".  The value for UserID will automatically be placed into the blank Username field.  If the EAS profile also contains the domain in the Domain field, the domain value may be included twice in the profile as described above.

 

Resolution

In most cases, you should be able to remove the Domain value in the EAS configuration profile to correct this issue.

If you need to specify a different domain or email address, you can customize the EAS profile as needed.  Please refer to www.symantec.com/docs/HOWTO79497

 


Applies To

Symantec Mobile Management 7.2 SP 2.1

Microsoft Exchange

Apple iOS