Supported Client and Symantec Encryption Management Server 3.3.2 Version Combinations

book

Article ID: 158375

calendar_today

Updated On:

Products

Desktop Email Encryption Drive Encryption Encryption Management Server File Share Encryption Powered by PGP Technology

Issue/Introduction

This article details the backward compatibility for Symantec Encryption Desktop and PGP Desktop client with Symantec Encryption Management Server 3.3.2. Symantec Corporation supports backward compatibility for clients only.

Resolution

Symantec Encryption Management Server 3.3.2 supports managing policy of the following versions and subsequent Maintenance Packs (MP) for each of the following:

PGP Desktop

  • 10.0.0
  • 10.0.1
  • 10.0.2
  • 10.1.0
  • 10.2.0
  • 10.2.1

Symantec Encryption Desktop

  • 10.3.0
  • 10.3.1
  • 10.3.2

 

Note: Limited backward compatibility support means that legacy features, such as enrollment, policy download, logging and reporting are supported, but legacy clients cannot access the latest client features in Consumer Policy. We recommend that you upgrade your Symantec Encryption Management Server and your clients, so that they are eventually on the same release.