After installation, Symantec Endpoint Protection Manager Remote Console does not appear in the Windows uninstall control panel

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Article ID: 158324

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After you install Symantec Endpoint Protection Manager (SEPM) Remote Console using Google Chrome or Mozilla Firefox, you see that there is no new entry for it in the Windows control panel to uninstall a program (such as Add or Remove Programs, or Programs and Features).

Alternately, if you get an error while uninstalling the SEPM Remote Console using the Windows control panel and then you re-install SEPM Remote Console, no new entry appears for it in the control panel.

 

An example of an error seen during a failed uninstallation of SEPM Remote Console:

An error occurred while trying to uninstall Symantec Endpoint Protection Manager Remote Console. It may have already been uninstalled.

Would you like to remove Symantec Endpoint Protection Manager Remote Console from the Programs and Features list?

 

Cause

The Java cache did not correctly purge the associated SEPM Remote Console files during uninstallation.

Resolution

To work around this issue, use the following procedure.

  1. Within the Windows Control Panel, open the Java Control Panel.
    The location for this control panel may vary depending on your version of Windows. You can search Control Panel for Java.
  2. Click General, and under Temporary Internet Files, click View....
  3. In the Java Cache Viewer, click Resources on the drop-down menu.
  4. Right-click and delete any .jar, servlet or .gif files where the URL field contains the IP address of the SEPM.
  5. Click Close, and then click OK.
  6. In a browser window, enter the following URL on the address bar, where SEPM-IP is the IP address of the SEPM:
    http://SEPM-IP:9090
  7. Follow the on-screen instructions to download and install the SEPM Remote Console.

 

 


Applies To

Windows operating system

Google Chrome

Mozilla Firefox