Task Ports 50121 & 50124 are not binding

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Article ID: 158319

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Updated On:

Products

Management Platform (Formerly known as Notification Server) Task Server

Issue/Introduction

Ports 50121 & 50124 are not binding using TECH187699

 

None observed.

 

Cause

** By default, you can NOT disable the appID role from the security role manager & the drop down for enable/disable will be greyed out for the appID role.

Steps to recreate:

1) An existing Domain account has been disabled in the security role manager from the console, but is still an active Domain account.

2) The appID is changed to this already disabled account, this locks it out now from being changed from disabled to enabled.

 

Resolution

1) Change the appID to a different Domain account.

2) Enable the Account you wish to use in the security role manager.

3) Change the appID back to the desired Account after it has been enabled.

You should now be able to bind ports 50121 & 50124 using:

http://www.symantec.com/docs/TECH187699


Applies To

ITMS 7.1.2 MP1.1