Error "You are using an unsupported browser" appears while using the Symantec Management Platform Console

book

Article ID: 158306

calendar_today

Updated On:

Products

Management Platform (Formerly known as Notification Server)

Issue/Introduction

When using the Symantec Management Platform Console, an error occurs stating that an unsupported browser is being used. Unexpected requests to install "plug-ins", such as image that looks like a puzzle piece or "Google plugins", may appear where they shouldn't or re-appear even after they have been installed previously. Seeming data loss of records or values may also occur.

You are using an unsupported browser. Some features will not work unless you use Internet Explorer 7.0, 8.0 or 9.0.

Resolution

A non-Internet Explorer browser is being used. While this may work to a degree, the Symantec Management Platform Console was not designed to be used with any non-IE browsers. Only IE is supported. It is strongly recommended therefore to only use IE when using the Symantec Management Platform Console. Additional information about this and other system requirements can be found in the following article:

Symantec Management Platform and Altiris Solutions Support Matrix
http://www.symantec.com/business/support/index?page=content&id=HOWTO9965


Applies To

Non-Internet Explorer browser.