Symantec Messaging Gateway checks hardware for compatibility before upgrade.

book

Article ID: 158293

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

Symantec Messaging Gateway now checks the hardware version on upgrade to determine if the hardware is compatible.

Cause

Due to changes in the software and OS capabilities and requirements, Symantec Messaging Gateway 10.0.3 and newer will check the hardware version for compatibility. Upgrade will not be available in the Control Center UI for incompatible hardware versions.

Resolution

The Symantec Messaging Gateway will need compatible hardware for installation or upgrade of version 10.0.3 and newer.