Report Data is not Shown in Symantec Mail Security for Exchange (SMSMSE) Administration Console

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Article ID: 158268

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

When using the SMSMSE Administration console there is no data displayed in the following sections on the Home tab:

Recent Activity
Total Violations (this will show as a blank section at the top right of the console)
Activity Summary

The following screenshot shows this issue:

 

In addition when clicking on the Reports tab the following error message is displayed:

No connection could be made because the target machine actively refused it 192.168.1.1:58081

  • The Windows Application Event Log contains the following Error event:

Log Name:      Application
Source:        Symantec Mail Security Managed Components
Date:          7/23/2013 4:21:00 PM
Event ID:      0
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:     Exchange2010
Description:

 Time : Friday, July 23, 2013 4:21:00 PM
 Outer Exception Type: System.Net.Sockets.SocketException
 Outer Exception Message: No connection could be made because the target machine actively refused it 192.168.1.1:58081
 Outer Exception Source: mscorlib

Cause

The host file has been modified.
 

# Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
#      102.54.94.97     rhino.acme.com          # source server
#       38.25.63.10     x.acme.com              # x client host

# localhost name resolution is handled within DNS itself.

192.168.1.1   localhost
# ::1                    localhost

Resolution

Please make sure that localhost points to 127.0.0.1 - CmafReportSrv.exe is only listening on the IP 127.0.0.1 on port 58081.

If in the host file localhost points to 192.168.1.1 the console tries to contact CmafReportSrv on 192.168.1.1:58081 and you get the error seen above.


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