Unable to apply 5.2.9 MP2 (v5.2.9 r516) policy to a 5.2.9 RTM (5.2.9.376) agent.

book

Article ID: 158245

calendar_today

Updated On:

Products

Critical System Protection

Issue/Introduction

Unable to apply 5.2.9 MP2 (v5.2.9 r516) policy to a 5.2.9 RTM (5.2.9.376) agent.

 

If you have updated a policy from 5.2.9 RTM (v5.2.9 r498) to a 5.2.9 MP2 (v5.2.9 r516) policy, you will not be able to apply it to a 5.2.9 RTM (5.2.9.376) agent.

You will receive the following error (fig1).

(fig1)

 

 

Illegal parameter typ: securityfeaturelist

Resolution

Either use the 5.2.9 RTM (v5.2.9 r498) policy with the 5.2.9 RTM (5.2.9.376) agent or upgrade the agent to 5.2.9 MP2 (5.2.9.670).

This behavior does not replicate when using a 5.2.9 RTM (v5.2.9 r498) policy on a 5.2.9 MP2 (5.2.9.670) agent. Also the 5.2.0 policies are not affected by this behavior. In addition the IDS policies do not suffer from this error.

The version of policy can be determined by right clicking on the policy click edit policy and click “About”.

The information in the “About” tab (fig2) will not change with customer revisions unlike looking at the policy pane view (fig3).

(fig2)

 

(fig3)

 


Applies To

SCSP