Notification-triggered executable or batch file does not appear to run when conditions are met

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Article ID: 158234

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Updated On:

Products

Endpoint Protection

Issue/Introduction

You have configured a notification to run an executable or batch file and send an email to system administrators. However, even though you receive the email when the conditions are met, the executable or batch file does not appear to run.
 

Cause

This is working as expected.

 

Resolution

When Symantec Endpoint Protection Manager runs the executable or batch file indicated in the Notification Condition, the executable or batch file does not run in interactive mode. It runs in the background. You can see it by opening Windows Task Manager > Process.