"Unable to Download Application" error when installing iOS ACA, Code-Signing cert is valid

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Article ID: 158233

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Updated On:

Products

Symantec Products

Issue/Introduction

When attempting to download and install the iOS ACA (App Center App) , the download will fail to complete. 

[Please ensure that you have verified the code signing certificate is "valid" (Settings > Apple/iOS Certificates) and thus is not related to the root cause outlined in https://www.symantec.com/docs/TECH202938]

When attempting to download and install the iOS ACA (App Center App) , the download will fail to complete and the following error will occur:

 

Cause

App Center will "hand off" responsibility for transfer of the ACA from Tenant to Device to iOS.  App Center does not have control over the transmission timeouts,  packet ACK and other file transfer controls managed by iOS during file transfer(s).  The threshold for packet retransmission may be limited compared to other file transfer methods. An increase in file transfer errors of this type has been observed since the release of version 4.1.5.

Resolution

By default, App Center will allow for a single "retry" attempt of a failed download.  This setting can be changed to allow for multiple file transfer "retry" attempts when presented with the error.  Allowing for multiple file retry attempts (should this be necessary)  will ensure that the ACA will download and install.

To change this setting, access Settings > iOS Client as shown here: (ensure that "Limit the number of app download attempts to one per request" is unchecked)

 

 

 

 

 


Applies To

iOS Native Client 4.1.5 and higher. 

[Please ensure that the ACA has been built using the 'App Center Builder' downloaded from an App Center tenant, version 4.1.5 or higher]

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