Does Symantec Protection Engine (SPE) support LZMA2 compression?

book

Article ID: 158219

calendar_today

Updated On:

Products

Protection Engine for Cloud Services Protection for SharePoint Servers Protection Engine for NAS

Issue/Introduction

You would like to know if Symantec Protection Engine (SPE) supports LZMA2 compression.

SPE will produce a scan error (error 41) when attempting to scan these files.

Please refer to TECH208726 for information on how these files are handled by earlier versions of Protection/Scan Engine prior to SPE 7.0.

Cause

Prior to Symantec Protection Engine 7.9.0 LZMA2 compression was not supported natively.

Resolution

With the release of Symantec Protection Engine (SPE) 7.9.0 LZMA2 compression is now supported.

For previous versions, applying the hotfix available in "Symantec Protection Engine hotfixes for Decomposer vulnerabilities" will include support for LZMA2 compression.

  • https://support.symantec.com/en_US/article.INFO3791.html