Emails are not scanned by Premium Antispam (SPA) when invalid format email address is added to Allowed Senders list
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Emails are not scanned by Premium Antispam (SPA) when invalid format email address is added to Allowed Senders list

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Article ID: 158194

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Updated On: 06-28-2023

Products

Mail Security for Microsoft Exchange

Issue/Introduction

After email address with invalid format is added to Allowed Senders list, Symantec Mail Security for Microsoft Exchange (SMSMSE) will bypass SPA scanning on every inbound email.

 

Collecting Debug logs for "Transport Scanning issues" will show the following line within the logs:

SMSMSESMTPAgent: Message whitelisted by SMSMSE; bypassing SPA. 

This line is expected when a valid whitelist match is made against an email sender.  However, if the list has invalid entries this line can be present for undefined senders.

 

 

Cause

Email address with an invalid format is added to the Allowed Senders list.

Examples:

  • User One <userone@example.com>
  • userone@example.com <mailto: userone@example.com>

 

Resolution

Remove the invalid email addresses records from the Allowed Senders list and re-add them back in the correct format.

The following are valid formats:

  • user@example.com
  • @example.com
  • *@example.com

 

 

Applies To

 

SMSMSE all versions.

Additional Information

See: How to Obtain Debug Logs for Symantec Mail Security for Microsoft Exchange (SMSMSE)  - For information on debug logging.