Not able to login on Enforce server throwing HTTP 404 error

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Article ID: 158130

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Updated On:

Products

Data Loss Prevention Enforce

Issue/Introduction

Not able to log in to the Enforce Console. An Apache HTTP 404 error is being thrown to the browser. Vontu Notifier Service not started and will not start. 

Error 1067 while starting Vontu notifier service. Notifier logs were showing

Access denied errors when attempting to launch the Java process are usually caused by strict access permissions assigned to the directory in which Java is installed.
Unless you have configured the Wrapper to run as a different user with wrapper.ntservice.account property, the Wrapper and its JVM will be as the SYSTEM user by default when run as a service.

Cause

Permission issue on Vontu directory. Lock sign is appearing on the DLP Install directory.

Resolution

  1. Disable UAC and restart the notifier service, if fails follow to the next step.
  2. Right click on Vontu Notifier service go to properties and click on logon tab. Try to change the logon credentials and logon with Admin a/c. If service started successfully then follow the next step.
  3. Right click on Vontu directory and go to properties then click the security tab and add protect a/c with R/W permissions also inherit the permission for the subfolders.
  4. You can change the status of logon service in notifier service properties and start with protect a/c