Messaging Gateway SSH daemon fails to start on VMWare ESXi when IPv6 is disabled

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Article ID: 158119

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Updated On:

Products

Messaging Gateway

Issue/Introduction

After installing Symantec Messaging Gateway (SMG) into a new VMWare ESXi host, the SSH daemon fails to start and the command line interface (CLI) is only accessible from the virtual machine console.

Cause

The process 'sshd' will fail to start when IPv6 is disabled on the ESXi host before installation of SMG.

Resolution

The SSH service requires that IPv6 be enabled for the virtual machine host. This is the default option for new VMWare installations and so administrators do not need to take any specific action for new installations. For installations which have had IPv6 support diasabled and are no longer able to start the SSH service, the following procedure will re-enable IPv6 for the VM host and allow sshd to start:

To enable IPv6 from the VMWare vSphere client:

  1. Click Host > Configuration tab > Networking > Properties.
  2. In the Networking Properties dialog box, check Enable IPv6 support on this host
  3. Reboot the VMWare host system for the changes to take effect

 

 

Applies To

 

Messaging Gateway
VMWare ESXi