Unable to Log on to Windows getting - PGP SSO & Switch User - PGP Whole Disk Encryption SSO enabled.

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Article ID: 158098

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Updated On:

Products

Symantec Products

Issue/Introduction

Unable to login after upgrading to PGP Desktop client version 10.2.1 MP5

Displays the options for PGP SSO / Switch User / Smart Card User. Unable to Log on windows machine .

Error : "Security trust between domain and client failed".

Cause

After upgrading the managed PGP Desktop client . We need to reboot the client machine and it does not authenticate because it is unable to validate security trust from Domain controller.

Even after resetting the AD password it does not work.

Resolution

1. Need to unplug the LAN/WAN cable.
2. Enter the old credentials even if the AD password is changed, as the AD user would not be able to establish communication to Domain Controller.
3. Log on to Windows with old credentials.
4. Establish the Security trust.
5. Plug the LAN/WAN cable back.
6. Reboot the machine.
7. Re-Enroll the PGP Client.
8. Reboot the machine.
9. Authenticate with new AD Credentials (if changed) , else use the old AD Credentials.


Applies To

Windows XP & Windows 7