Messaging Gateway raises "Incompatible Hardware" popup on update

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Article ID: 158080

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Updated On:

Products

Messaging Gateway

Issue/Introduction

When attempting to update to Symantec Messaging Gateway (SMG) version 10.0.3 or later you receive a message indicating that the appliance hardware is incompatible.

This software version is incompatible with your current hardware configuration. Please review this KB <link> for more information on how to update your environment

Cause

The update process has determined that the either the virtual machine hypervisor host does not have Intel Virtualization Technology (VT) enabled in BIOS or otherwise support 64 bit virtualization or that the hardware appliance model is not 64 bit capable.

Resolution

This is a warning from the SMG system that the target virtual machine or appliance hardware is not 64 bit capable and will be unable to run SMg version 10.0.3 or later. Please contact your sales representative to discuss options for updating the SMG appliance hardware or a migration to 64 bit bapable VMWare virtual infrastructure.

How confirm whether VT is enabled in the ESXi host BIOS

  1. Log into the ESX host command line interface as the root user

  2. Run the following command:

    esxcfg-info | grep "HV Support"
     
  3. The following table describes the results of the esxcfg-info command

     
    Result  Meaning
     0 - VT/AMD-V  VT support is not available for this hardware
     1 - VT/AMD-V  VT support may be available but is not supported for the hardware
     2 - VT/AMD-V  VT support is available but is currently not enabled in the BIOS
     3 - VT/AMD-V  VT support is available and enabled in the BIOS

Example:

~ # esxcfg-info | grep "HV Support"
         |----HV Support............................................3

 

Additional Information

x86 Virtualization
Determining if Intel Virtualization Technology or AMD Virtualization is enabled in the BIOS without rebooting


Applies To

Symantec Messaging Gateway 10.0.2 and greater.