SEP client install packages with the "forced restart" setting applied do not force the client to reboot post installation.

book

Article ID: 158076

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Installing a Symantec Endpoint Protection (SEP) client with the "forced restart" installation setting applied does not force a system restart once the installation is complete. 

Cause

Not all features of the SEP product require a reboot post installation. The forced restart setting behavior is dependent on the feature set(s) being installed.

Resolution

If the SEP client installation package includes a feature set that requires a reboot to complete the installation process, then the forced restart setting will be honored. If the installation does not require a reboot to complete then one will not be initiated. 

 
Features sets that require a reboot post installation: 
  • Firewall
  • Application and Device Control

Applies To

Symantec Endpoint Protection 12.1