Upgrade to RU2 fails with error: Must declare the scalar variable "@tooOldDef"