KNOWN ISSUE: Symantec Management Agent (Altiris Agent) hangs after receiving a SWD policy

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Article ID: 158021

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Updated On:

Products

Management Platform (Formerly known as Notification Server)

Issue/Introduction

Customer reported an issue with the agent where once the agent updates its configuration and get a new SWD policy the policy is showing as disabled and the agent gets into a hung state where the policy remains disabled until the agent is restarted

Cause

Known issue. Analysis of DLVA dump file showed that SMF indeed had multiple MDP policies "in progress" state. BUT they are all are waiting for user to "log-in" as the policy specified to run only under that condition.

Pre ITMS 7.5 release had a limit of number of tasks running at the same time.

Resolution

A permanent fix has been provided in 7.1 SP2 MP1 V5. (See HOWTO81832) (See HOWTO81832)


Applies To

Symantec Management Platform 7.1 SP2 MP1