How to resolve Content-Download error in SEPM 12.1 Home tab that has no connection to internet and is being updated only with JDB files

book

Article ID: 158009

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Manager (SEPM) error in Home tab Security status - Content-download Problems after installing SEPM.

 

Cause

.JDB files update only AntiVirus definitions.  If they are used alone, errors appear in the SEPM indicating that definitions for components like BASH and IPS were never updated.  
(Note: standalone .JDB updaters for SONAR and IPS were introduced for use with SEP 12.1 RU3 and above.)

Once all the Definitions are updated at least once, this error will not appear anymore even if they are outdated and there is no connection to internet.

 

Resolution

This message can be safely ignored if only AV feature is used on all the clients.

To avoid this error, the SEPM needs to connect at least one time to Internet LiveUpdate servers or LUA. 

- One solution is to upload the Clu-Prod directory from a LiveUpdate Administrator (LUA) Server to FTP server and sent instructions how to configure LUA in SEPM to download from this folder (Find Update Defs.zip attached to this KB)


Applies To

  • SEPM 12.1.x 
  • Closed Network - no connection to Internet LiveUpdate source servers or to an internal LiveUpdate Administrator 2.x (LUA 2.x) server.
  • Definitions in SEPM are being updated with JDB file

 

Attachments

Update Defs.zip get_app