Not receiving registration e-mail, e-mail invites, or password resets from Symantec Mobility Suite

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Article ID: 157998

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Updated On:

Products

Mobility Suite

Issue/Introduction

E-mails are not being received for either the Symantec Mobility Suite tenant registration, user invitations, and/or user password resets.

   

Cause

This is likely due to the customer's e-mail servers not accepting mail from Symantec Mobility Suite's e-mail system.

  

Resolution

Ensure the company's e-mail servers are configured to allow e-mail from the following sources:

  • 208.115.239.221
  • o1.email.symantec.appcenterhq.com
  • 198.21.0.169
  • *symantec.com

If e-mails are still not being received after the above information has been whitelisted, contact Symantec Enterprise Technical Support as further action may be required.

Applies To

  • Symantec Mobility Suite  (SaaS)