AD synchronization popup message.

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Article ID: 157995

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Updated On:

Products

ServiceDesk

Issue/Introduction

When you start AD synchronization you get following popup message and Synch does not start.

Popup window with following message:

Process Manager 'Background Server' master setting is set to 'ServerName' but this machine is 'MachineName'. To run AD Sync manually you must browse to this specific Process Manager instance at: http://servername/ProcessManager. 

Cause

The background server name is not configured correctly.

Resolution

To fix this issue you need to configure background server.
1. Open Admin - Portal - Master Settings.
2. Expand the Process Manager Settings
3. Change or add value of: Background Server (For multi-server environment to Workflow server name.

On some version the setting can be found from Process Manager Active Directory Settings.

Note: If you are using load balanced setup you need to make sure that value is set to background server name.