MegaRAID SNMP Agent errors in system logs following update to Messaging Gateway v10.0.1

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Article ID: 157964

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Following an update to Symantec Messaging Gateway (SMG) version 10.0.1, some SNMP agent errors appear in the messages log even though the update was successful. 

2012 Sep  5 03:05:43 (err) MegaRAID SNMP Agent: Inside ExitRoutine
2012 Sep  5 03:05:43 (err) MegaRAID SNMP Agent: Going out of ExitRoutine

Cause

These messages are somtimes logged during the shutdown of the MegaRAID SNMP agent process.

Resolution

These messages do not represent a problem with the MegaRAID SNMP agent and can be safely ignored. This issue will be addressed with the SMG v10.0.2 release.