Installation shows N/A on PowerShell when installing Symantec Mail Security for Microsoft Exchange on Hub Transport and CAS only roles Exchange server.

book

Article ID: 157938

calendar_today

Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

Powershell is a requirement for installation of Symantec Mail Security for Microsoft Exchange (SMSMSE) on Microsoft Exchange server which has Hub Transport and CAS roles only server. However, the installation shows N/A (Not Applicable) on PowerShell and allows user to click "Next" to continue the installation. As a result, SMSMSE transport agents may fail to install when PowerShell is not accessible.

 

 

Resolution

Symantec is aware of this issue and will update this document when a solution becomes available.

Workaround:

Please make sure PowerShell is accessible by the login user before installing SMSMSE.


Applies To

SMSMSE 7.x

Microsoft Exchange 2007 / 2010

Attachments