P1 information from Enterprise Vault (EV) Journal Archive items fails to be collected during a Clearwell (CW) Enterprise Vault (EV) Collection.

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Article ID: 157918

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Updated On:

Products

Endpoint Protection Integration Component

Issue/Introduction

It would appear that during an Enterprise Vault (EV) Collection P1 information is not being included with the items emails collected from a Journal Archive.

This was verified after opening a copy of the collected PST. 

Cause

It would appear that the P1 info failed to be retrieved from storage on the EV server as the StorageOnlineOPNSps.dll needed to be re-registered.

Resolution

The StorageOnlineOPNSps.dll needs to be reregistered on the Clearwell (CW) server as follows:

  1. Open a command line.
  2. Run the command regsvr32 "c:\Program Files(x86)\Enterprise Vault\StorageOnlineOpnsps.dll"
  3. Create and run a new Enterprise Vault (EV) Collection Task.
  4. Process the collected data.
  5. Confirm that P1 info is included in email messages in Review.

 


Applies To

Clearwell (CW) v712 Fix 2

Enterprise Vault (EV) API Runtime 10.0.3

Enterprise Vault (EV) 10.0.3