Unable to shut down PC after the installation of PGP Desktop / Symantec Encryption Desktop - showing infinitely shutdown screen

book

Article ID: 157820

calendar_today

Updated On:

Products

Desktop Email Encryption Drive Encryption

Issue/Introduction

The computer can't be shut down any more and the display remains infinitely at the shutdown screen.

Cause

This might be an incompatiblity with the Nethelper application or an installed version of the alfaFF.sys driver and PGP Desktop/Symantec Encryption Desktop.

Resolution

At the moment there is no alternative than to install either only PGP Desktop/Symantec Encryption Desktop or only Nethelper or a possbile other application using a version of alfaFF.sys. Symantec is commited to provide an other solution at a later point in time, if necessary contact our support department, please.