Bug Report: Encrypting to Signed Keys with PGP Command Line Erroneously Reports an Invalid Key

book

Article ID: 157808

calendar_today

Updated On:

Products

PGP Command Line

Issue/Introduction

When encrypting to a signed key using PGP Command Line on Red Hat Enterprise Linux and Cent OS the following warning may be displayed:

encrypt (3064:key invalid)

Resolution

 

This issue is fixed in the following release:
  • PGP Command Line 10.3.1 GA (Build 13100) and above
For a full list of resolved issues in PGP Command Line 10.3.1, please check Release Notes document at http://www.symantec.com/docs/DOC6701
This version of software is available for download via your account on Symantec File Connect website - https://fileconnect.symantec.com

Applies To

Red Hat Enterprise Linux 5.9, 6.0  (x64) with PGP Command Line 10.2.0, 10.2.1, and 10.3.0

Cent OS version 5.9, 6.0, and 6.3  (x64) with PGP Command Line version 10.2.0 ,10.2.1, 10.3.0