The email options for software portal are not working. Emails aren't being sent when a comment to a request is made.

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Article ID: 157766

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Updated On:

Products

Software Management Solution

Issue/Introduction

NOTE: In order for this function to work the setting for sending email alerts must be setup under "Settings > All Settings > Notification Server > Notification Server Settings"

When software is requested in the portal a box pops up called 'Request Confirmation'. Along with some options, such as the ability to add a comment, there is a section called 'Email Options.' There are two boxes called:

Send an email when the request status changes

Send an email when comments are added

When these boxes are checked, and the portal admin approves the software and either adds a comment or changes the status of the request, no email is sent.

N/A

Cause

The ability to send alert emails when a comment is added or the status changes for a requested software must be set under the 'Profile' page.

Resolution

Log into the portal

Click on 'Profile'

Under 'Default email notifications' check the boxes:

Send an email when the request state changes

Send an email when comments are added.