KNOWN ISSUE: Link to Problem does not work in confirmation window when adding an incident to problem.

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Article ID: 157726

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Updated On:

Products

ServiceDesk

Issue/Introduction

Incident Management: Link to Problem does not work in confirmation window when adding an incident to problem.

In an incident you can use the the smart task to relate an existing problem to the incident:
Tasks and Actions > Change and Problem Management Tools > Create or Relate to Problem

You will get a confirmation screen titled 'Added to Problem' with a link 'Click here to view progress and status'. This link does not open the Problem as expected, but will open a blank page.

Cause

The link that is hardcoded is invalid. The page link is using was removed in ServiceDesk 7.5 (compared to ServiceDesk 7.1 SP2 whereit existed).

Resolution

This issue is fixed in Workflow 7.6.

Workaround:

The necessary page file is attached (ProcessReportDetails1.aspx). Copy this file to \ProcessManager\Reports folder under ServiceDesk install location (Default location: %programfiles%\Symantec\Workflow\ProcessManager\Reports).

 

Applies To

ServiceDesk 7.5

Attachments

ProcessReportDetails1.aspx get_app