PGP Support Package for BlackBerry 10 Devices

book

Article ID: 157667

calendar_today

Updated On:

Products

Endpoint Encryption

Issue/Introduction

Historically, BlackBerry (Previously RIM) developed the PGP Support Package for BlackBerry, and BlackBerry continues to maintain this code.

The PGP Support Package for BlackBerry was supported on various device versions of BlackBerry OS up to version 7.

 

Resolution

Although many of the current Symantec Encryption products may be compatible with the PGP Support Package for BlackBerry, starting with BlackBerry OS version 10, Symantec does not provide technical assistance for the PGP Support Package for BlackBerry.  Although no technical support is provided for BlackBerry Device OS 10 or above with the PGP Support Package for BlackBerry through Symantec, this service can be obtained through BlackBerry.

BlackBerry continues to develop and support their own encryption software for BlackBerry Device OS 10 and above.  For more information on BlackBerry 10 and above, please refer to the BlackBerry site.


Although Symantec Previously supported the PGP Support Package for BlackBerry Device OS 7 or earlier, the PGP Support Package for BlackBerry is now End of Life.  In order to purchase products compatible with the PGP/MIME standard, please contact BlackBerry.