Error : Invalid username and password, while uninstall Symantec Endpoint Encryption Device Control

book

Article ID: 157643

calendar_today

Updated On:

Products

Endpoint Encryption

Issue/Introduction

The uninstallation process ask for the default password or the password that is set under "Global Policy Settings". If you enter incorrect password you will see this error

Error : Invalid username and password

Cause

Possible Cause :

1. Applying incorrect password during the uninstallation process

2. Password is set different under "Global Policy Settings".

Resolution

 Following are the steps done :

1) Login to the SEEDC Managment Console.

2) In the console click on  "Tools tab "

3) In "Tools"  click on  " Global Policy Settings ".

4) In that select Options and click on " Client Uninstall Password " option. You can specify the uninstallation password on this window.

5) For futher assistence please follow the below screen shots .

 


Applies To

Symantec Endpoint Encryption Device Control Manager 8.0 and above

Symantec Endpoint Encryption client 8.0 and above
 

Attachments