"License adding error" when trying to apply a license

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Article ID: 157607

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Updated On:

Products

Symantec Products

Issue/Introduction

When attempting to apply a license to an on-premise Symantec App Center, the following error occurs.

  

User interface:

License adding error

Server returned error: General error

 

appstore.log:

 

timestamp=2013-01-24 22:08:25.664,logname=aclog,level=ERROR,module=licwrapper,function=AddLicense,line=267,
tenant=[tenant_name],username=[user_name],sessionid=eaea202795b569b991d0d0bb5a2b6f16,
url=/appstore/webapi2/license/save,msgid=,Licensing error (SLICWrapper.AddLicense) code=1, err=General error

timestamp=2013-01-24 22:08:25.664,logname=aclog,level=ERROR,module=licensing,function=__AddLicenseInternal,line=484,
tenant=[tenant_name],username=[user_name],sessionid=eaea202795b569b991d0d0bb5a2b6f16,
url=/appstore/webapi2/license/save,
msgid=,__AddLicenseInternal(serial_number=[serial_number]) failed for tenant=[tenant_name], err=1 (General error)

  

 

Cause

This error may occur if DNS is not configured properly on the server, or internet access is not available.

 

Resolution

When a license is installed in App Center, it must communicate with the Symantec Licensing servers to register the serial number. Ensure internet access is available for the server, and that DNS is functioning properly.

  

View a video about Licensing your Symantec App Center.

 

 


Applies To

  • Symantec App Center 4.x

  

Attachments